Offline Servers / Servidores Offline
Incident Report for Grand Chase History
Resolved
Servidores Online.
Servers Online.
Posted Oct 07, 2019 - 10:58 GMT-03:00
Investigating
Os servidores de jogo encontram-se offlines no momento, a equipe já está investigando o ocorrido e trabalhando para restaurar os serviços.
O incidente ocorreu em 07/10/2019 06:17 (BRT).
Game servers are offline at the moment, the staff is already looking at the incident and working to put servers back online.
The incident started at 2019-10-07 06:17 (UTC -3)
Posted Oct 07, 2019 - 10:10 GMT-03:00
This incident affected: Jogo / Game and Patcher.