Lista de Amigos/Friends List
Incident Report for Grand Chase History
Resolved
This incident has been resolved.
Posted Feb 06, 2019 - 03:29 GMT-02:00
Investigating
Um bug foi descoberto envolvendo o sistema de Lista de Amigos. A mesma será desativada por tempo indeterminado até que o problema seja resolvido. Mais notícias serão dadas nos próximos dias.
---------------------
A bug was found involving the Friends List and as such it will be disabled until further notice. More news to come in the next days.
Posted Nov 20, 2018 - 01:39 GMT-02:00
This incident affected: Jogo / Game.