Offline Servers / Servidores Offline
Incident Report for Grand Chase History
Resolved
Servidores Online.
Servers Online.
Posted Oct 08, 2019 - 06:23 GMT-03:00
Update
O site do jogo encontra-se novamente online.
Game website is back online.
Posted Oct 08, 2019 - 02:25 GMT-03:00
Update
O site do jogo também está sobre manutenção.
Game website is also under maintenance.
Posted Oct 07, 2019 - 13:53 GMT-03:00
Identified
Os servidores de jogo encontram-se offlines no momento, a equipe já está trabalhando para restaurar os serviços.
O incidente ocorreu em 07/10/2019 11:38 (BRT).
Game servers are offline at the moment, the staff is already working to put servers back online.
The incident started at 2019-10-07 11:38 (UTC -3).
Posted Oct 07, 2019 - 11:47 GMT-03:00
This incident affected: Site, Jogo / Game, and Patcher.